Focus weaknesses: A9, A7R III, A7R IV

Ziggy

Well-known member
Original poster
Pro Member
Pro Member
Followers
4
Following
1
331
257
Aug 6, 2020
Country
Australia
City/State
Victoria
I've documented my experiences and others have chipped in theirs over at Fred Miranda.

I encountered my first disappointment on my first day out with the A9 and FE 100-400mm, and that was poor performance with Small Spot on small static birds.

Another one has come up and that's back focussing with the 400/2.8 and TCs. It popped up here on FaceBook.

I've been able to replicate it. As far as I can tell it's a failure of CDAF to work accurately.

Here's one example ...

A9, 400/2.8 & 1.4x TC, f4, 1/1000s, small spot AF, OSS off, AF-S on timer, on tripod.

10m away, heavy crop, no sharpening or NR in post or export.

DMF & VF magnification showed the centre panel on which AF was achieved was obviously soft.

560mm f4 small spotbicubic-only.jpg
  • ILCE-9
  • FE 400mm F2.8 GM OSS + 1.4X Teleconverter
  • 560.0 mm
  • ƒ/4
  • 1/1000 sec
  • ISO 100
 

Ziggy

Well-known member
Original poster
Pro Member
Pro Member
Followers
4
Following
1
331
257
Aug 6, 2020
Country
Australia
City/State
Victoria
My 400 2.8 has now been been tested by an independent tech contracted by Sony to do warranty work.
He found back-focusing that was exaggerated by the teleconverters. (Doh).
It has to be sent back to Japan to be fixed.
 

Kevriano

Veteran member
Pro Member
Pro Member
Followers
7
Following
0
536
554
Aug 18, 2020
Name
Kev Harper
Country
United Kingdom
City/State
Crawley
My 400 2.8 has now been been tested by an independent tech contracted by Sony to do warranty work.
He found back-focusing that was exaggerated by the teleconverters. (Doh).
It has to be sent back to Japan to be fixed.

Damn! At least it's getting sorted, or hopefully so.
 

Ziggy

Well-known member
Original poster
Pro Member
Pro Member
Followers
4
Following
1
331
257
Aug 6, 2020
Country
Australia
City/State
Victoria
Yeah.
There's a UK guy with the same problem - clear as could be in his tests. Sony tested it and said it was sharp.
But they offered to trade it in plus a grand on a 600/4.
 

Kevriano

Veteran member
Pro Member
Pro Member
Followers
7
Following
0
536
554
Aug 18, 2020
Name
Kev Harper
Country
United Kingdom
City/State
Crawley
Yeah.
There's a UK guy with the same problem - clear as could be in his tests. Sony tested it and said it was sharp.
But they offered to trade it in plus a grand on a 600/4.


Did they. That kind of shows an admission of fault in my opinion.
 

Ziggy

Well-known member
Original poster
Pro Member
Pro Member
Followers
4
Following
1
331
257
Aug 6, 2020
Country
Australia
City/State
Victoria
Agree.
His was at fault from the off. He knows of another case in the UK.
Mine developed the fault about 9 months in.
 

Red Dexs

Active member
Pro Member
Pro Member
Followers
1
Following
0
53
22
Aug 30, 2020
Name
Dexs.
Country
Greece
City/State
Crete and Worcester UK
Hmmm this is very interesting as I will be buying a A9ii and a FE 100-400 G OSS lens in two or three weeks. What exactly happened with this set up?
 

Ziggy

Well-known member
Original poster
Pro Member
Pro Member
Followers
4
Following
1
331
257
Aug 6, 2020
Country
Australia
City/State
Victoria
 

Jeff A

Well-known member
Pro Member
Pro Member
Followers
3
Following
0
156
60
Oct 31, 2020
Name
Jeff
Country
United States
City/State
Elk Grove, California
He found back-focusing that was exaggerated by the teleconverters.
I'm a Newbie. Could some explain this to me. Be gentle, OK?
 
Last edited:

garuda

Well-known member
Pro Member
Pro Member
Followers
3
Following
0
141
66
Sep 14, 2020
Name
Mike
City/State
Illinois
....He found back-focusing that was exaggerated by the teleconverters.....
I have read in several places that the Sony teleconverters compromise focusing performance even w native lenses - tend to slow foc speeds & sometimes soften.

That's why I passed on a 2x purchase when buying my 200-600.
 

Ziggy

Well-known member
Original poster
Pro Member
Pro Member
Followers
4
Following
1
331
257
Aug 6, 2020
Country
Australia
City/State
Victoria
I have read in several places that the Sony teleconverters compromise focusing performance even w native lenses - tend to slow foc speeds & sometimes soften.

That's why I passed on a 2x purchase when buying my 200-600.
The effect depends on the lens.
 

garuda

Well-known member
Pro Member
Pro Member
Followers
3
Following
0
141
66
Sep 14, 2020
Name
Mike
City/State
Illinois
The effect depends on the lens.
So it's entirely due to the lens and not the TC? Does it require lens calibration or will firmware update fix?
 
Last edited:

Pro Membership Upgrade

  • If you'd like to support this community you can easily do so by becoming a Pro Member and unlocking the following benefits:

    ✓ No Adverts in the Forums
    ✓ Pro Member Competitions
    ✓ Sell Items in the Marketplace
    ✓ Unlimited Gallery Uploads
    ✓ Higher Resolution Gallery Uploads
    ✓ Forum Profile Signature
    ✓ Custom Profile Cover Photo
    ✓ Advertise Your Photography Workshops

    Pro Member Upgrade

Shopping Links

You can also support this site by purchasing gear through the following affiliate links:
Although I would recommend supporting your local camera store if you have one.

User Menu

alpha shooters text logo

© 2020 Alpha Shooters. All Rights Reserved.
Disclaimer: Alpha Shooters is an independently run website and is not affiliated with Sony.com
As an Amazon Associate I earn from qualifying purchases.