Displaying EXIF Data with Images

Welcome to the New Sony Alpha Shooters Community
Our community was only launched in August 2020 but is already thriving thanks to many amazing and helpful members. We'd love to welcome you on board too!
Join Now

Timothy Mayo

Admin
Original poster
Pro Member
Pro Member
Followers
57
Following
23
671
474
Mar 1, 2020
Name
Tim
Country
United Kingdom
City/State
Malvern
If you upload an image to one of the forums and this includes EXIF data then the following EXIF fields will be displayed underneath your image:
  • Camera
  • Lens
  • Focal Length
  • Aperture
  • Shutter Speed
  • ISO
If you don't wish to display this then you can uncheck the box "Show image attachments EXIF data" in your account preferences.

This only works when you insert a full size image, it won't work with thumbnails I'm afraid.

Uploads to the Gallery work a little differently. If you upload an image to the Gallery that includes EXIF data then the following EXIF fields will be displayed in the image metadata box displayed in the lightbox.

Camera
Lens
Aperture
Focal length
Shutter Speed
ISO
Flash On/Off
File Name
Date Taken

Currently it's not possible to disable EXIF information displaying for images uploaded to the Gallery. So if you don't with to display this please strip the EXIF data from your images before uploading.
 
Last edited:

vmartinezcampos

Novice Member
Pro Member
Pro Member
Followers
0
Following
0
29
20
Aug 20, 2020
Hi @Timothy Mayo; I haven’t seen the option to include Exif data when uploading a photo; I suppose this is not disabled as recent photos published in the forums include Exif info. Also, I’ve checked my profile preferences and I haven’t either find any Exif option. Thank you
 

Timothy Mayo

Admin
Original poster
Pro Member
Pro Member
Followers
57
Following
23
671
474
Mar 1, 2020
Name
Tim
Country
United Kingdom
City/State
Malvern
Hi @Timothy Mayo; I haven’t seen the option to include Exif data when uploading a photo; I suppose this is not disabled as recent photos published in the forums include Exif info. Also, I’ve checked my profile preferences and I haven’t either find any Exif option. Thank you
Yes this is working again now. It will only work if the images contain the exif data when you upload them. If you have edited or resized them sometimes the exif will get stripped out.

You should be able to see the option for this under your account preferences: https://www.alphashooters.com/community/account/preferences

Screenshot 2020-10-12 at 10.18.48.jpg
 
  • Like
Reactions: vmartinezcampos

Pro Membership Upgrade

  • If you'd like to support this community you can easily do so by becoming a Pro Member and unlocking the following benefits:

    ✓ No Adverts in the Forums
    ✓ Pro Member Competitions
    ✓ Sell Items in the Marketplace
    ✓ Unlimited Gallery Uploads
    ✓ Higher Resolution Gallery Uploads
    ✓ Forum Profile Signature
    ✓ Custom Profile Cover Photo
    ✓ Advertise Your Photography Workshops

    Pro Member Upgrade

Shopping Links

You can also support this site by purchasing gear through the following affiliate links:
Although I would recommend supporting your local camera store if you have one.

User Menu

alpha shooters text logo

© 2020 Alpha Shooters. All Rights Reserved.
Disclaimer: Alpha Shooters is an independently run website and is not affiliated with Sony.com
As an Amazon Associate I earn from qualifying purchases.